Support Status for OpenSolaris

Although the latest version of the TrueCrypt source code directly allows to build TrueCrypt binaries for OpenSolaris, this operating system is not supported and we do not recommend running TrueCrypt under it. Unfortunately, the implementation of a required software component (FUSE) that is available for this system contains bugs causing data corruption and other issues when TrueCrypt is attempted to be used.

Note: If you need to use TrueCrypt under a UNIX-like operating system, you may want to consider using it under Linux.

Last Update: May 11, 2009

 

 

Legal Notices